Back to overview
Downtime
High volume DDoS Attack
Nov 11 at 12:58pm HST
Affected services
skinswap.com
api.skinswap.com
Nginx
Resolved
Nov 11 at 01:14pm HST
DDoS attack has finished.
Affected services
skinswap.com
api.skinswap.com
Nginx
Created
Nov 11 at 12:58pm HST
We experienced temporary downtime today due to a large volume DDoS attack. We decided to take the downtime instead of attempting to scale out of the attack.
Affected services
skinswap.com
api.skinswap.com
Nginx